Wördpress-schmerzen

Ich bin ja gar nicht so begeistert davon, dass die früheren linklift-spämmer von wördpress deutschland (bewusst nicht verlinkt) jetzt auch die offizjelle deutsche wördpress-version rausgeben. Natürlich ist deren eigene leistung vor allem eine deutsche sprachdatei, und zwar war es in der vergangenheit immer die schlechtere der beiden sprachdateien, voller unnötiger anglizismen und von einer oft plumpen sprache geprägt. Aber genau diese sprachdatei soll uns jetzt allem wohl mit sanfter gewalt aufgedrückt werden, denn einen anderen grund…

WordPress 2.8.2 auf 2.8.2 aktualisieren...

…für die jetzt auf jeder seite im adminbereich angebrachte, gelb hinterlegte aufforderung, dass ich doch bitte mein WordPress 2.8.2 auf 2.8.2 aktualisieren soll, kann es nicht geben. (Und früher gab es diesen hinweis nicht.)

Bäh, es werden wieder richtig üble zeiten für alle, die ein selbst gehohstetes wördpress benutzen.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.