Security des tages

Nutzt hier jemand die libexpat?

Die Entwickler der quelloffenen XML-Parser-Bibliothek Expat (libexpat) haben eine kritische Sicherheitslücke geschlossen, die Angreifern das Einschleusen und Ausführen von Schadcode ermöglicht (CVE-2022-23852, CVSS 9.8 laut National Vulnerability Database, Risikoeinstufung kritisch). Die Bibliothek wird von zahlreichen Projekten genutzt, weshalb viele Systeme dadurch verwundbar sind

Diese bibliotek habt ihr fast überall drin, wo XML geparst wird…

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.